Advanced Browser Check WordPress Plugin

Theme Name: Advanced Browser Check  

Theme Used on: 1 084 websites

Tell IE users to change browser? Or is your site for Chrome only? Now you choose what browsers should trigger a warning popup or not on your site. This plugin requires PHP 5.3 or above This plugin give you the option to give a visitor of your site a warning popup if they use a browser that you don't support. For example, Internet Explorer 9 or lover. It supports the 5 largest and most popular browser on the market. Firefox Chrome Safari Opera Internet Explorer You can customize the warning message, choose what browsers download pages you want to display a link to, select what browsers and browser versions that should trigger the popup and if the user can or can't hide the popup. If you allow users to hide the popup, a cookie is set that expires after 24h. After 24h, the user will see the popup again with the option to hide it for another 24h. This plugin is tested and works with the WP Super Cache and W3 Total Cache

block browser, block ie6, block internet explorer, browscap, Browser, browser check, check, chrome, ff, firefox, IE, ie6, ie7, ie8, internet explorer, old, old browser, opera, plugin, popup, safari, stop, stop ie, warning

1 084 websites use the WordPress Advanced Browser Check plugin